Back to overview
Degraded

PDF parsing is degraded

Nov 12 at 11:08am HST
Affected services
api.firecrawl.dev

Resolved
Nov 12 at 11:27am HST

This issue has been resolved. Still monitoring to ensure stability.

Created
Nov 12 at 11:08am HST

PDF parsing is degraded due to an upstream error. We're monitoring the situation