Back to overview
Degraded

Experiencing 500 errors across some regions

Nov 11 at 07:39am HST
Affected services
api.firecrawl.dev

Resolved
Nov 11 at 07:43am HST

Issue was fixed.

Updated
Nov 11 at 07:41am HST

We have identified the issue. Working on a fix.

Created
Nov 11 at 07:39am HST

We're currently investigating why some customers are getting 500 errors.