[Resolved] Elevated rate of timeout errors
Resolved
Nov 08 at 01:06pm HST
This issue is fully resolved.
Affected services
api.firecrawl.dev
Updated
Nov 08 at 12:15pm HST
We have been stable since the last announcement. We have found the underlying issue and we are deploying a fix. We will continue monitoring the situation.
Affected services
api.firecrawl.dev
Updated
Nov 08 at 09:25am HST
Issues continue. We're applying manual fixes to prevent 408s from happening and we're working on a long-term fix in the meantime.
Affected services
api.firecrawl.dev
Created
Nov 08 at 07:14am HST
Beginning at roughly 10 PM UTC yesterday, up until 4:45 PM UTC today, we were experiencing an elevated rate of timeout errors. This was caused by a bug in a refactor we shipped that only showed up under very high load. This issue has been resolved -- if you are still experiencing elevated 408 error rates, please contact us.
Affected services
api.firecrawl.dev