Back to overview
Degraded
Some scrapes are timing out
Oct 24 at 02:16am HDT
Affected services
api.firecrawl.dev
Resolved
Oct 24 at 07:09am HDT
We have applied a hotfix and we're monitoring the situation.
Affected services
api.firecrawl.dev
Created
Oct 24 at 02:16am HDT
We've been having intermittent timeout issues since 8AM CET (GMT+1) today. We are currently investigating the root cause, and putting out fires as they come.
Affected services
api.firecrawl.dev