Back to overview
API degraded
Sep 12 at 08:27am HDT
Affected services
api.firecrawl.dev
Resolved
Sep 12 at 08:27am HDT
Users are reporting issues with the API. We are investigating.
Affected services
api.firecrawl.dev
Resolved
Sep 12 at 08:27am HDT
Users are reporting issues with the API. We are investigating.
Affected services
api.firecrawl.dev