Back to overview
Downtime

API is down

Jul 30 at 04:09pm PDT
Affected services
api.firecrawl.dev

Resolved
Jul 30 at 06:18pm PDT

We are fully back. We have also managed to upgrade our infrastructure during this time to avoid the errors experienced today in the future. Thank you for your patience.

Updated
Jul 30 at 06:09pm PDT

Success rates have increased significantly. We are working on restoring full service.

Updated
Jul 30 at 05:53pm PDT

The issue has regressed. We are working on a resolution.

Updated
Jul 30 at 04:21pm PDT

We are back. Apologies for the disruption.

Created
Jul 30 at 04:09pm PDT

API services are down. We're working on a quick fix. Expect quick recovery.