Back to overview
Degraded

PDF scraping is degraded

Jun 19, 2026 at 2:01am UTC
Affected services
api.firecrawl.dev

Resolved
Jun 19, 2026 at 2:32am UTC

The incident is now resolved, and we are taking steps to ensure it does not recur. We apologize for the inconvenience.

Created
Jun 19, 2026 at 2:01am UTC

A portion of PDF scraping is currently degraded, we are investigating.