Back to overview
Degraded
/interact API unavailable
Jun 15, 2026 at 2:55pm UTC
Affected services
api.firecrawl.dev
Resolved
Jun 15, 2026 at 3:45pm UTC
The API has recovered.
Affected services
Created
Jun 15, 2026 at 2:55pm UTC
Our /interact and /browser APIs are currently unavailable due to an outage at an upstream provider. We are monitoring the situation
Affected services