Back to overview
Downtime
Elevated errors coming from the API
Mar 06 at 12:09pm PST
Affected services
api.firecrawl.dev
Resolved
Mar 06 at 12:21pm PST
The issue has been fully resolved.
Affected services
Updated
Mar 06 at 12:19pm PST
We have patched and everything seems to be back to normal. We will continue to monitor it
Affected services
Updated
Mar 06 at 12:17pm PST
We have identified the root cause. Team is working on patching it.
Affected services
Created
Mar 06 at 12:09pm PST
We are investigating
Affected services