Back to overview
Degraded

API is degraded

Feb 18 at 08:15am PST
Affected services
api.firecrawl.dev

Resolved
Feb 18 at 08:23am PST

The issue is resolved.

Created
Feb 18 at 08:15am PST

The API is intermittently degraded. We are investigating.