Back to overview
Downtime
API is degraded
Nov 24 at 01:37am PST
Affected services
api.firecrawl.dev
Resolved
Nov 24 at 01:56am PST
The service was temporarily down due to an upstream database provider outage. Everything is back online and operating normally.
Affected services
Created
Nov 24 at 01:37am PST
We are experiencing elevated timeouts. We are working on a fix.
Affected services