Back to overview
Degraded

Elevated timeouts

Oct 20 at 09:26am PDT
Affected services
api.firecrawl.dev

Resolved
Oct 20 at 09:49am PDT

The issue is now resolved. As part of the hotfix, all ongoing concurrency queued jobs had to be discarded, causing ongoing crawls to freeze -- please reach out to support if you are affected. We apologize for the disturbance, and thank you for your patience.

Created
Oct 20 at 09:26am PDT

We are experiencing elevated timeouts. We are investigating.