Back to overview
Degraded
Elevated timeouts
Oct 11 at 02:34pm PDT
Affected services
api.firecrawl.dev
Resolved
Oct 11 at 03:09pm PDT
The elevated API timeouts have been fully resolved. All services are operating normally. We apologize for the disruption and appreciate your patience.
Affected services
Updated
Oct 11 at 02:59pm PDT
We've deployed a fix to address the elevated timeouts and API failures. Our team is actively monitoring the situation to ensure stability.
Affected services
Created
Oct 11 at 02:34pm PDT
We're investigating elevated timeouts and API failures. Our team is working to resolve the issue and will provide updates soon.
Affected services