Back to overview
Degraded
Elevated timeouts
Oct 02 at 08:15am PDT
Affected services
api.firecrawl.dev
Resolved
Oct 02 at 08:59am PDT
The issue is now resolved. We apologize for the inconvenience. The maintenance we had previously scheduled for Sunday will address the root cause of this downtime.
Affected services
Created
Oct 02 at 08:15am PDT
We are experiencing elevated timeouts. We are working on resolving the isse.
Affected services