Back to overview
Degraded

API is degraded

Sep 19 at 09:30am PDT
Affected services
api.firecrawl.dev

Resolved
Sep 19 at 10:55am PDT

The incident has been resolved.

Updated
Sep 19 at 10:53am PDT

The incident has been resolved and all requests should be back to normal. We are still monitoring this issue closely.

Updated
Sep 19 at 10:48am PDT

The team has implemented a few patches and the timeouts have decrease significantly. We are working together with upstream providers to fully resolve the issue.

Updated
Sep 19 at 10:13am PDT

We are experiencing extreme loads. We have identified a possible cause. The engineering and infra team are attempting to resolve it.

Created
Sep 19 at 09:30am PDT

Elevated timeouts. Work is underway.