Back to overview
Degraded
API is degraded
Sep 10 at 04:26am PDT
Affected services
api.firecrawl.dev
Resolved
Sep 10 at 04:37am PDT
The issue is resolved. We switched the main Firecrawl service to our new queue system last week, however, Fire-Engine remained on the previous queue system, and experienced a failure similar to what Firecrawl was experiencing before the switch. We are working on switching Fire-Engine over to the new system as well.
Affected services
Created
Sep 10 at 04:26am PDT
Elevated timeouts, stand by. Requests using the maxAge
parameter that are hitting the cache are unaffected.
Affected services