Back to overview
Degraded

API is degraded

Aug 26 at 07:08am PDT
Affected services
api.firecrawl.dev

Resolved
Aug 26 at 08:03am PDT

We are back.

Created
Aug 26 at 07:08am PDT

Some of the requests are timing out. We are working on the issue.