Back to overview
Degraded
Dashboard is partially unavailable or slower than usual
Aug 21 at 11:57am PDT
Affected services
firecrawl.dev
Resolved
Aug 21 at 12:57pm PDT
Upstream provider has resolved the issue.
Affected services
Created
Aug 21 at 11:57am PDT
Our current database upstream provider is observing issues in their US-EAST-1 network. Dashboard might be slower than usual or partially not available while their investigating.
Affected services