Back to overview
Degraded
Scrape is timing out
Aug 21 at 05:01am PDT
Affected services
api.firecrawl.dev
Resolved
Aug 21 at 05:09am PDT
The issue is now resolved. We had to upgrade the underlying Redis instance. Crawls may have been interrupted -- please reach out to support if you have any issues.
Affected services
Created
Aug 21 at 05:01am PDT
Elevated timeouts on the API due to load. We are working on resolving the issue.
Affected services