Back to overview
Degraded
API is degraded
Aug 07 at 04:13am PDT
Affected services
api.firecrawl.dev
Resolved
Aug 07 at 04:21am PDT
Service is restored. Crawls that appeared "stuck" should now resume.
Affected services
Updated
Aug 07 at 04:19am PDT
Our workers are back up. We are now churning through the scrapes stuck in the queue to avoid interrupting crawls.
Affected services
Created
Aug 07 at 04:13am PDT
We are investigating
Affected services