API experiencing timeouts
Resolved
Jul 31 at 09:05pm PDT
We're fully back up now.
Some crawls started between 9:30 PM EST and 10:30 PM EST may have been affected by the outage. If you need help, please reach out to help@firecrawl.com.
We sincerely apologize for the disruption in some requests. The issue was caused by a sudden surge in traffic (100x normal amount) that overwhelmed our internals and upstream providers. We're continuing to work with them to ensure this doesn't happen again.
A full incident report will be shared later this week.
Affected services
Updated
Jul 31 at 07:55pm PDT
Timeouts are decreasing but a small % is still being affected. We are in communication with upstream providers.
Affected services
Created
Jul 31 at 07:07pm PDT
We're observing a high % of requests timing out. We are investigating.
Affected services