Back to overview
Degraded
API is degraded
Jul 31 at 02:07pm PDT
Affected services
api.firecrawl.dev
Resolved
Jul 31 at 03:20pm PDT
The issue is resolved. We are investigating further.
Affected services
Updated
Jul 31 at 02:54pm PDT
We are continuing to work towards resolving this issue. Thank you for your patience, and we apologize for the disruption.
Affected services
Created
Jul 31 at 02:07pm PDT
Timeouts are increased due to high load. We are working on it.
Affected services