API is degraded
Resolved
Jul 27 at 04:56pm PDT
The issue has been resolved for now and all services are fully operational. We're currently working with the GCP team as they continue investigating the root cause. Once their analysis is complete, we’ll publish a detailed incident report outlining what happened and the steps taken.
Thank you!
Affected services
Updated
Jul 27 at 04:42pm PDT
We have increased significantly the number of resources allocated to our infra while the GCP is investigating. Errors have significantly reduced. Still working with them and monitoring the situation closely.
Affected services
Updated
Jul 27 at 03:52pm PDT
We're seeing some improvement in the requests. We are still working closely with our upstream provider (GCP) to resolve it. The issue seems to be on their end at this moment.
Affected services
Created
Jul 27 at 03:27pm PDT
Increased timeouts/errors, working on it.
Affected services