Back to overview
Degraded
/extract API degraded
Jul 16 at 07:04am PDT
Affected services
api.firecrawl.dev
Resolved
Jul 16 at 08:38am PDT
All /extract calls are working again.
Affected services
Created
Jul 16 at 07:04am PDT
We are getting reports that /extract returning empty responses. We are investigating. We've confirmed the issue is isolated to /extract queries using the FIRE-1 agent.
Affected services