Back to overview
Downtime

API is degraded

Jun 12 at 11:21am PDT
Affected services
api.firecrawl.dev
firecrawl.dev

Resolved
Jun 12 at 01:25pm PDT

All services are back online. Still monitoring it for issues.

Updated
Jun 12 at 12:44pm PDT

We are now only affected by the Supabase downtime upstream: https://status.supabase.com

The API and Dashboard should automatically recover after the upstream issue is resolved. We are continuing to monitor the situation.

Updated
Jun 12 at 12:26pm PDT

The API issue has regressed. We are waiting for upstream resolution.

Updated
Jun 12 at 12:13pm PDT

API has recovered. Dashboard is still experiencing issues with login.

Updated
Jun 12 at 12:10pm PDT

We are seeing an improvement in the error rate. We're monitoring the situation still.

Updated
Jun 12 at 11:50am PDT

We are now monitoring the following upstream incident at GCP: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#2c2sBHWU84yPDJ8y1ar4

Updated
Jun 12 at 11:23am PDT

Our upstream providers (GCP, npm, and various others) are experiencing an outage. We are monitoring the situation.

Created
Jun 12 at 11:21am PDT

API calls are timing out. We are investigating.