Back to overview
Degraded
API is degraded
May 29 at 10:52am PDT
Affected services
api.firecrawl.dev
firecrawl.dev
Resolved
May 29 at 11:30am PDT
An additional fix has been applied to prevent this failure case from happening again. Crawls and batch scrapes submitted in the past 24 hours are unavailable via the API, but downloadable through the Dashboard. In-progress crawl, batch scrape, and extract jobs were interrupted.
Affected services
api.firecrawl.dev
firecrawl.dev
Updated
May 29 at 10:56am PDT
The issue is now resolved.
Affected services
api.firecrawl.dev
firecrawl.dev
Created
May 29 at 10:52am PDT
The API is returning 500 errors due to an issue with one of our Redis instances. Resolution is underway.
Affected services
api.firecrawl.dev
firecrawl.dev