Back to overview
Degraded

API and dashboard are degraded

May 27 at 06:14am PDT
Affected services
api.firecrawl.dev
firecrawl.dev

Resolved
May 27 at 06:33am PDT

The issue has been resolved. Due to a step in our resolution, crawls and batch scrapes from the past 24 hours are not accessible via the API, they are only downloadable through the dashboard.

Created
May 27 at 06:14am PDT

API and dashboard are degraded with an elevated error rate. We are investigating.