Back to overview
Degraded

Scrape is degraded

May 15 at 07:47pm HDT
Affected services
api.firecrawl.dev

Resolved
May 16 at 04:50am HDT

We've pushed numerous fixes to make sure this issue stays resolved.

Updated
May 16 at 12:46am HDT

Scrape is now stable. We are still working on fixes and monitoring the situation.

Created
May 15 at 07:47pm HDT

Scraping is more likely to time out. We are working on resolving this issue.