Back to overview
Degraded
Scraping is impacted
May 15 at 07:37am HDT
Affected services
api.firecrawl.dev
Resolved
May 15 at 11:56am HDT
We are back. Access to crawls made in the past 24 hours may be impacted, please contact support if you need a large crawl retrieved with a crawl ID. Crawls running at the time of incident had to be terminated. We apologize again for the disruption.
Affected services
api.firecrawl.dev
Updated
May 15 at 11:48am HDT
Requests are taking a bit longer to complete. We are investigating
Affected services
api.firecrawl.dev
Created
May 15 at 07:37am HDT
We are working on a resolution
Affected services
api.firecrawl.dev