Back to overview
Degraded
Scraping is down
May 13 at 11:28pm HDT
Affected services
api.firecrawl.dev
Resolved
May 14 at 12:21am HDT
The service is now back up. Unfortunately, crawls made in the last 24 hours are no longer accessible through the API, and running crawls had to be interrupted due to the nature of the fix. Please contact support if you need help with an interrupted crawl.
Affected services
api.firecrawl.dev
Created
May 13 at 11:28pm HDT
All scraping activities are slow or unavailable. We are working on a resolution.
Affected services
api.firecrawl.dev