Back to overview
Downtime
API is down
Apr 10 at 07:09am PDT
Affected services
api.firecrawl.dev
Resolved
Apr 10 at 07:13am PDT
We are back. Access to crawls made in the past 24 hours may be impacted, please contact support if you need a large crawl retrieved with a crawl ID. Crawls running at the time of incident had to be terminated. We apologise for the disruption.
Affected services
api.firecrawl.dev
Created
Apr 10 at 07:09am PDT
We are investigating.
Affected services
api.firecrawl.dev