Back to overview
Degraded
Crawl and Batch Scrape errors
Mar 21 at 09:02am PDT
Affected services
api.firecrawl.dev
firecrawl.dev
Resolved
Mar 21 at 09:22am PDT
Service has been restored.
Affected services
api.firecrawl.dev
firecrawl.dev
Created
Mar 21 at 09:02am PDT
Crawl and Batch Scrape are currently impacted. We have identified the core issue and we are working on a resolution.
It is also not possible to log into the Dashboard at the moment.
Affected services
api.firecrawl.dev
firecrawl.dev