Back to overview
Downtime
API/Web outage
Feb 27 at 11:22am PST
Affected services
api.firecrawl.dev
firecrawl.dev
Resolved
Feb 27 at 11:53am PST
We are still monitoring the issue, but everything looks healthy.
Affected services
api.firecrawl.dev
firecrawl.dev
Created
Feb 27 at 11:22am PST
We are investigating the cause of this outage.
Affected services
api.firecrawl.dev
firecrawl.dev