Back to overview
Downtime

Elevated 500 errors

Jan 22 at 03:50pm HST
Affected services
api.firecrawl.dev

Resolved
Jan 22 at 04:15pm HST

Servers were restarted and it fixed itself. We are now investigating happened.

Created
Jan 22 at 03:50pm HST

We observed elevated 500 errors starting a 8:50pm EST.