Back to overview
Downtime

Full API outage

Jan 05 at 07:23am HST
Affected services
api.firecrawl.dev

Resolved
Jan 05 at 07:33am HST

We have fixed the issue.

Updated
Jan 05 at 07:30am HST

We have resolved the core issue. PDF parsing may still be impacted.

Created
Jan 05 at 07:23am HST

Our API is currently down due to the downtime of an upstream provider. We are working on resolving this issue as fast as possible.