Back to overview
Downtime
Full outage of all API endpoints
Dec 04 at 11:45am HST
Affected services
api.firecrawl.dev
Resolved
Dec 04 at 12:06pm HST
All systems operational.
Affected services
api.firecrawl.dev
Updated
Dec 04 at 12:04pm HST
We are upgrading our database instance -- the dashboard will be unavailable for a few minutes, API unaffected.
Affected services
api.firecrawl.dev
Updated
Dec 04 at 11:59am HST
All systems are back to normal. We're monitoring the issue and making sure to prevent this happening in the future.
Affected services
api.firecrawl.dev
Created
Dec 04 at 11:45am HST
Our database is currently down due to unknown reasons. We are working on resolving this issue.
Affected services
api.firecrawl.dev