Back to overview
Degraded

Identified and a fix was pushed

Dec 04 at 06:22am HST
Affected services
api.firecrawl.dev

Resolved
Dec 04 at 06:29am HST

Everything seems stable and no more issues observed.

Updated
Dec 04 at 06:24am HST

Root cause was identified and another patch was submitted. We are investigating.

Created
Dec 04 at 06:22am HST

We have identified the issue and a fix was implemented. We are still monitoring.