Back to overview
Resolved
/scrape latency degraded
Sep 15, 2026 at 2:04pm UTC
Affected services
api.firecrawl.dev
Resolved
Sep 15, 2026 at 2:50pm UTC
/scrape has recovered. We will continue to monitor and make improvements.
Affected services
Created
Sep 15, 2026 at 2:04pm UTC
We are seeing a latency degradation on /scrape. We are investigating
Affected services